WordPress.org

Support

Support » Installation » [Resolved] Problem with Swedish localization

[Resolved] Problem with Swedish localization

  • Please take a look at this:
    http://www.abc.se/~m11143/Orebropendlarna/Blogg/

    I’ve just installed it having put the Swedish .mo file where it belongs and the Swedish Kubrik in wp-content/themes/default. I’ve used UTF-8

    Everything work fine except for the searchbutton that says “S?k” instead of “Sök” and the “Inl?gg” in the footer instead of “Inlägg”. There might be other examples deeper in, I’ve haven’t checked yet.

    Please someone, what have I done wrong? Yourhelp highly appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Which Kubrick did you download from here?
    http://svn.automattic.com/wordpress-i18n/sv_SE/trunk/theme/
    If the utf-8, then here is the next question:

    Did you open the sidebar.php and the footer.php files on your computer? If yes, when you saved them – they were not saved with the correct encoding.

    Thanks moshu, that did it!

    In fact I did open all the files to have a look at them. Apparently something went wrong when I closed sidebar.php and footer.php. Maybe I did hit save, I don’t know. Anyway. I opened them again and this time specifically saved them UTF-8 encoded.

    Bingo! There it was.

    Thanks again. You’ve saved my day!

    //thore

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Problem with Swedish localization’ is closed to new replies.