Support » Plugin: CDN Enabler - WordPress CDN Plugin » Problem with SVG

  • Resolved Amir

    (@repenter)


    In cdn enabler plugin I have to exclude .svg, otherwise I get ERR_CONTENT_DECODING_FAILED error in console for all of my emoticons which are in svg format.

    If I don’t exclude them, I can’t open urls of those emoticons because of that error, but maybe someone else can open (in next try maybe can’t!) and it seems it’s kind of random.

    Right now I excluded svg in settings.

    Url for test:
    https://goo.gl/T7kqQK

    I want to know how can I load them with keycdn but without getting this error?

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • And is it possible to add a purge button to your plugin? I don’t have access to your webpanel and this button is really necessary. Thanks

    Do you have Cache Enabler installed by chance or another plugin that is pre-compressing your assets? If you have Cache Enabler installed please try unchecking the Pre-compression option. This error is most likely due to the content getting compressed twice.

    Adding a purge button is not currently on the roadmap, however I will alert the developers of this.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem with SVG’ is closed to new replies.