Support » Plugin: Universal Star Rating » Problem with Sucuri Security plugin

  • Resolved anjanphukan

    (@anjanphukan)


    Hi,

    In Sucuri plugin setting, I have enabled this option:
    Block PHP Files in WP-CONTENT Directory

    And now the star images doesn’t show up in the link above.

    Is there any way to fix it?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • @anjanphukan Try using the whitelist feature for the plugin responsible for generating those star images and it should work:

    Block the execution of PHP files in sensitive directories. Be careful while applying this hardening option as there are many plugins and theme which rely on the ability to execute PHP files in the content directory to generate images or save temporary data. Use the “Whitelist PHP Files” tool to add exceptions to individual files.

    It worked. Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.