Support » Plugin: OTP Login Woocommerce & Gravity Forms » Problem with SMS messages

  • I set everything up according to the documentation, everything works and sms comes, but instead of the standard message design from firebase:

    %LOGIN_CODE% is your verification code for %APP_NAME%.

    The following message comes in the sms:

    “Your FireBase App verification code is…”
    It doesn’t fit. I need to translate the message into the language of my country.

    Also in the settings of the firebase theme, I changed the language of the sms message for my country, but nothing happens.

    Everything is configured as in the documentation. I’ve been busy for 2 days, but I haven’t found a solution.

    • This topic was modified 11 months, 2 weeks ago by leoleq.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author xootix

    (@xootix)

    @leoleq That is not an issue with the plugin.
    Plugin does not control firebase message at all. That is not possible even if plugin wants to.
    Firebase being free has a lot of restrictions.
    Whatever the issue is, you need to look in your firebase settings or contact their support.
    I don’t think plugin deserves a 3 star because of a third party service.

    • This reply was modified 11 months, 2 weeks ago by xootix.
    Thread Starter leoleq

    (@leoleq)

    Thanks for the answer. I thought it might depend on the plugin. Corrected the rating to 5 stars. In general, everything works great.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem with SMS messages’ is closed to new replies.