WordPress.org

Support

Support » Themes and Templates » Problem with Sidebar of 'TheSource Elegant Theme'

Problem with Sidebar of 'TheSource Elegant Theme'

  • sach6606

    @sach6606

    Hi friends , i am using “the source” theme of elegant themes
    my blog is windows7net.com

    Actually There are two sidebars at home page..

    If i place two widget in sidebar 1 :
    but only 1 widget appears in 1 sidebar.. the next widget appears in second sidebar

    If i place one in sidebar1 and 1 in sidebar2 :
    the first is normal bt the sidebar2 appears below the content i.e: just above the footer….

    I have checked css and functions of the theme but couldn’t notice any problem there…

    Help needed…

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator t-p

    @t-p

    Volunteer Moderator

    If i place one in sidebar1 and 1 in sidebar2 :
    the first is normal bt the sidebar2 appears below the content i.e: just above the footer….

    likely you forgot to wrap the div tag.

    If not try:

    -deactivating all plugins. If the problem goes away, activate them individually to find the culprit?

    -switching to the default theme (Twenty Ten) by renaming your current theme’s folder in wp-content/themes to rule out any theme-specific issue?

    sach6606

    @sach6606

    I tried the plugin deactivating method… but the problem still exists.

    I think the theme has the issue, but i cannot manage to find where the actual div tag went missing or misplaced..

    i am using the source theme of elegant theme.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem with Sidebar of 'TheSource Elegant Theme'’ is closed to new replies.
Skip to toolbar