WordPress.org

Support

Support » Plugins and Hacks » mqTranslate » Problem with sharing tool

Problem with sharing tool

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    wocmultimedia? Your posts and the several duplicates (now deleted) were caught in the spam queue. Please try and be patient; it’s the weekend and eventually someone like me will release the post.

    Hi
    Have you upgraded to 2.6.2.6 the latest version as the error you had seemed to be from 2.6.2.5
    Like here
    http://wordpress.org/support/topic/plugin-wont-work-after-new-update?replies=4

    Hi I haven’t made any duplicate.
    I received a message when trying to updating the post that it had been closed so I wrote again a new post to communicate. I’m not so idiot to bother people. Of course, I know it’s weekend.
    My dashboard plugin says that I have the 2.6.2.6 now activated.
    I will make a new test tomorrow and try to understand if it was the post duplicator plugin to create the problem because I made a new post without the use of duplicator and it seems now working.
    Thank you for the support.

    Angelo

    Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    Hi I haven’t made any duplicate.

    Yes. They were in the spam queue. They were the 3 posts that you started off with “you closed my previous post I cannot see on the thread.”

    They’re now deleted as dupes.

    Ok! I see.
    For me weren’t duplicate cause I couldn’t see the original post.
    Anyhow, I’m still guessing if a post duplicator plugin can interfere with your plugin. I recreated latest post from scratch and it works but isn’t a fast way for me.
    If you can try to see if post duplicator plugin has conflict with mqtranslate please.
    Thanks
    Angelo

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem with sharing tool’ is closed to new replies.
Skip to toolbar