Support » Plugin: AddToAny Share Buttons » Problem with share counts

  • Hello guys,

    This is a great plugin, but lately I’ve been having some problems with it.
    There’s something wrong with all my facebook shares count. I don’t know what is happening. One minute it looks ok and the next everything just turns to zero. Sometimes, the most recent posts show the total correct, but the oldest ones don’t. At other times, the count looks correct on the front page (it’s a blog), but when I open a single post and then go back everything disappears again.
    I haven’t changed any themes or any urls recently and it was on https since the day I created.
    I also used the facebook debugger but unfortunately it didn’t help at all. When I scrape each post the total facebook count looks ok there, but in my website it’s still zero.
    Please, please help me! I don’t know what else to do.
    Thank you in advance

    ledaki

    • This topic was modified 1 year, 1 month ago by  ledaki.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author micropat

    (@micropat)

    Hi Ledaki,

    Facebook’s counts API is having intermittent issues right now, which can happen from time to time with services.

    A future AddToAny update will hide the counter(s) when a service’s counts API is unresponsive.

    Hello guys,
    Thank you so much for your response and even more for your consideration to add this new feature in a future update. This really shows your commitment and professionalism towards your plugin.
    I just have one more question though. Is it normal for the Facebook count api to be off for so long? The problem I have with the share count is persistent, unfortunately. Also, it doesn’t seem to happen in other installations. Could you please have a look at it?
    Thank you in advance.
    Ledaki

    Plugin Author micropat

    (@micropat)

    Is it normal for the Facebook count api to be off for so long?

    It can happen, although right now your counts seem to be showing consistently. Since Facebook’s API may deny some devices and connections when it’s overloaded, you might try a different device and internet connection next time it happens to you. Also make sure your browser doesn’t have some sort of ad or social blocker enabled.

    Thank you again for getting back to me so soon.
    I understand what you’re saying, but I believe there’s something more than that. They may seem like they’re showing consistently at first, but if you go to older posts you’ll see that the count is zero. After that, if you back again to the front page all counts have been set to zero too. I have more than one websites and that doesn’t seem to happen to the rest.
    I hate to be a pain by saying the same thing again and again, but if you please have a closer look I’d be most grateful.
    Thanks!
    Ledaki

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problem with share counts’ is closed to new replies.