Support » Plugin: WordPress Download Manager » Problem with “setting” admin area

  • Resolved martinimarcello00

    (@martinimarcello00)


    Hi,
    I have a problem in my wordpress site with the Download manager plugin. When i go to admin dashboard –> downloads –> settings i can’t save the settings so i can’t customize the message and the user role permission for the file browser access.
    I try to reinstall the plugin.
    What can i do?
    Thank you

    Marcello
    ————————————————————————————–
    Site: http://www.filarmonicatresigallo.it
    Wordpress version: 4.7
    Theme: Enfold by kriesi.at
    Site using ssl certificate

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Shahriar

    (@shahriar0822)

    Hi,

    Try disabling other plugin. Most probably there is a JS error generated from another plugin in settings page which preventing ajax save operation.

    Thanks.

    Nothing, the plugin doesen’t function. I’ve tryed to disabling all of the plugin but the plugins doesen’t save my settings. What can i do? I need to edit the “File browser access”.
    Thank you

    Plugin Contributor Shahriar

    (@shahriar0822)

    Hi,

    Please create a topic in our support forum here. Maybe taking a closer look will help us to find the issue.

    Thanks.

    I am having the exact same problem.

    I use BeTheme on WordPress 4.7 with Siteground Hosting. Ajax just receives a 400 Bad Request in console. Then if I try to login, I get a different Ajax error on the POST.

    Please help! I cannot even save my license key.

    Fixed it!

    Took me a little while, but turns out it was a mod_sec rule from my host… Siteground.

    If you want to temporarily resolve your issue while you have your host implement the proper rules you can use the following in your .htaccess file:

    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>

    To disable the mod_sec. Instantly I was able to save my license.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem with “setting” admin area’ is closed to new replies.