Support » Installing WordPress » problem with “send to editor” button

  • i’m having problem with the ‘send to editor’ button, once i’ve got the picture uploaded, i’ve click on the ‘send to editor’ button and nothings seems to be working and it doesn’t response at all, can anyone tell me what is the problem and i can post picture on my post. please help, your help would be very much appreciated. thank you.

Viewing 8 replies - 1 through 8 (of 8 total)
  • I have the exact same problem. Very frustrating.

    What are the variables that would lead to this?

    Anyone have suggestions, please?

    I to have the same problem, with the send to editor button, i changed the folders properties so they can be writting on and the numeric value to 777 witch allows me to upload them but cant send them to the editor.
    If i find the solution ill post it to you guys.
    Good luck and hope we find it soon.

    under Users / Your Profile if you untick the “Use the visual editor when writing” it seems to work…
    Someone please try and explain this to me, please…
    Found out about it here…

    I have been experiencing the same problem with “send to the editor.” Nothing happens when i click this button. sometimes, it actually works, but this is rare.
    If you have any insight into this problem, please help!

    I have the same problem. When I click on “Send to Editor” nothing happens.

    I tried Firefox in Ubuntu, IE 6 and on another computer IE 7 in WP. With IE in XP I get “Error on Page”:

    Error: Object doesn’t support this property or method.
    Code: 0

    The strange thing is that with VISTA this doesn’t happen in Firefox nor IE.
    And this problem doesn’t appear on two other WordPress installations we have.

    So I thought maybe the upload.php is corrupted? I changed that file but it didnt’ help.

    [duplicate post from stella]



    I have experienced this problem on several configurations and have web development clients who also experience this problem. The “Send to Editor” button works fine for awhile and then suddenly stops. There does not seem to be any consistent set up for the problem. I’ve had reports of the problem on everything from Mac OS 10.4.11 to the latest OS X with Firefox (the last 3 revisions) and Safari (last 2 revisions), from Windows XP to Vista with IE 5 on up.

    It seems to happen within 3 months of initially setting up WordPress on a site.

    I have found a few of things that appear to work temporarily to clear up the issue:

    1. I start by clearing the browser cache.
    2. Shut down the browser and relaunch. (Often this does the trick)
    3. In the user profile, unselect “Use visual editor” option.
    4. Make the change from “win = top” to “win = parent” in upload.js file.

    Reinstalling or upgrading files does *not* make any difference normally.

    I know it is very, very difficult to debug an inconsistent problem, but this has been going on for at least two full upgrades to WordPress. It’s forcing me to look at Joomla for clients because they Freak Out whenever they have a problem with the editor.

    (And yes, I do make clients donate to whenever they choose to use it. It’s the right thing to do.)

    I had exacly the same problem, then I tried the hint by marrsbar earlier in this thread… it worked perfectly, give it a try

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘problem with “send to editor” button’ is closed to new replies.