Support » Plugin: Yoast SEO » Problem with rich content (json)

  • Resolved e-commerce-concept

    (@e-commerce-concept)


    Hello,
    I use MAX CDN for my images, but in rich content YOAST puts this:
    “Logo”: “\ / \ / e-commerce-concept.rvi7bg2fsq6bkip.netdna-cdn.com \ / wp-content \ / uploads \ / 2014 \ / 01 \ /cropped-options.jpg”
    Which is actually the address of the logo image, but I would like to change this by putting the actual address and not that of the CDN because the verification tool Google men returns errors.
    I want this: “logo”: “\ / \ / e-commerce-concept.eu \ / wp-content \ / uploads \ / 2014 \ / 01 \ /cropped-options.jpg”
    Thank you for your help

Viewing 1 replies (of 1 total)
  • Plugin Support amboutwe

    (@amboutwe)

    Which version of the company logo image URL is listed here?

    Admin > SEO > Dashboard > Company info (tab)

    If it’s the CDN URL, please change it to the non-CDN URL.

    If it’s the non-CDN URL, your site is setup to automatically change the URL after our plugin writes the code. This will require fixing in what plugin or feature rewrites the image URLs post processing.

Viewing 1 replies (of 1 total)
  • The topic ‘Problem with rich content (json)’ is closed to new replies.