Support » Plugin: NextCellent Gallery - NextGEN Legacy » Problem with resolution

Viewing 2 replies - 1 through 2 (of 2 total)
  • When you upload images, the upload ignores the quality setting and uses 100. This is a bug, and a fix has been made and committed.

    This will thus likely be fixed in the next version.

    Meanwhile, if you want to fix it yourself, go to addgallery.php in the admin folder and change line 182 from:
    quality: 100
    quality: <?php echo esc_js( $ngg->options['imgQuality'] ); ?>.

    You will have to re-upload images to change the quality unfortunately, or do an image action, such as resize, set a watermark, …

    Works fine, thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem with resolution’ is closed to new replies.