Support » Reviews » Random Posts Widget Configurable » Problem with release 1.18

Problem with release 1.18

  • After the release 1.18 installation I started to get the following message:
    Parse error: syntax error, unexpected ‘{‘ in /……/wp-content/plugins/random-posts-widget-configurable/random-posts-widget-configurable.php on line 71


Viewing 1 replies (of 1 total)
  • I had to access the plugins directory by FTP, commented out a block of code from function GetRandomPostsConfigurable (between lines 66-82).
    So I could get access to wp-admin again.
    My suggestion: Go ahead and rip off this plugin immediately (as I did).

Viewing 1 replies (of 1 total)
  • The topic ‘Problem with release 1.18’ is closed to new replies.
Skip to toolbar