Support » Networking WordPress » Problem with port number in domain name

  • smjhunt

    (@smjhunt)



    I have multisite wp running under IIS 8. The site is on an internal url for security reasons: http://localhost:8100. I am using subdirectories for sites.

    When I create a new site it correctly shows localhost:8100/_________ allowing me to enter the subdirectory name but after saving it and returning to sites it shows
    localhost8100/<site folder> instead of localhost:8100/<sitefolder> which of course results in a 404 when I try to access the site or its dashboard.

    If I edit the site, the site url on info tab and site url and home on settings tab all show http:localhost8100/<site folder> If I insert the colon and do save changes then the port disappears alltogether and I get http://localhost/<site folder>

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem with port number in domain name’ is closed to new replies.