Support » Plugins » Problem with plugin wp-polls

  • I have a problem with wp-polls , when i start to polls option , the result show “loading” and not result show.

Viewing 15 replies - 1 through 15 (of 20 total)
  • Try on the default theme to see if it works.

    If it works, more or less your theme is missing <?php wp_head(); ?> from your theme header.php

    If it does not work, it means your server is blocking the AJAX URL because of mismtach URL with your WP Settings.

    i use default theme. Since I correct the problem of ajax? I’m not know do it

    the problem is that i have .htaccess in the /wp-content :

    Order Allow,Deny
    Deny from all
    <Files ~ “.(css|jpe?g|png|gif|js)$”>
    Allow from all
    </Files>

    if i coment these lineas , the script ok but if i no coment these lineas, the script no ok, the question is , As I do for securizar with the htaccess but that allow this script

    That explains why as your htaccess is blocking all files except images and JS to access the wp-content.

    Just add a php file to the htaccess

    <Files ~ ".(css|jpe?g|png|gif|js|php)$">

    yes , if i put the htacess :

    Order Allow,Deny
    Deny from all
    <Files ~ “.(css|jpe?g|png|gif|js|php)$”>
    Allow from all
    </Files>

    the plugin Ok.

    But the security the wordpress is OK leaving it this way ?

    Should be ok. I do not have htaccess in my wp-content folder.

    I installed it at http://www.favecraftsblog.com but it does not display. I can edit settings and set up new polls but they are not on site. Can anyone help. Thanks!!

    Did you read the readme.html and look at the tabs on top?

    The readme.html file was key. Thank you. But, if you look at the first poll we set up, the questions and check boxes don’t line up. Help again:) Our craft poll is at http://www.favecrafts.com – right rail, lower. Thanks!

    perhaps it is your theme css.

    My guess but I am new to this and don’t know how to fix:( If you have any ideas, please let me know. We do like the plug-in.

    Anyone know of any freelance/consultants who can help us with our blog at http://www.favecraftsblog.com, we need help installing some plugins and a new theme. Thanks.

    Correction of URL:

    The readme.html file was key. Thank you. But, if you look at the first poll we set up, the questions and check boxes don’t line up. Help again:) Our craft poll is at http://www.favecraftsblog.com – right rail, lower. Thanks!

    My guess but I am new to this and don’t know how to fix:( If you have any ideas, please let me know, URL is http://www.favecraftsblog.com, corrected from post above. We do like the plug-in.

    Remove

    form label {
    display:block;
    float:left;
    width:60px;
    }
    form input, form textarea {
    padding:3px;
    width:200px;
    border:1px solid;
    font-family:Arial,Helvetica,sans-serif;
    font-size:0.9em;
    }

    From your theme style.css

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Problem with plugin wp-polls’ is closed to new replies.