Support » Fixing WordPress » Problem with plugin installer after upgrade

  • I recently upgraded by blog to WordPress 3.0, but now the plugin installer has stopped working. I always get this message when ever I try to install something, how do I fix it???

    Installing Plugin: Plugin

    Downloading install package from http://downloads.wordpress.org/plugin/plugin

    Unpacking the packageā€¦

    Could not create directory. /public_html

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem with plugin installer after upgrade’ is closed to new replies.