WordPress.org

Forums

Pilcrow
[resolved] Problem with Pilcrow upgrade - Blog not working (3 posts)

  1. Marilyn386
    Member
    Posted 1 year ago #

    I have a wordpress site using the Pilcrow theme that I have been using for the past year. On Monday i had a message that there was an update available for Pilcrow - I am running 1.4. So I ran the update and also ran an update for a couple of plugins that I have too.

    So now, I can access my site and get to the dashboard but cannot do any posts, pages or update to anything on the site. I can write a post and then when I publish it, I get a blank screen that never goes away.

    My customers can still see my site and navigate around - but I have not been able to make any updates or posts for several days now... Am spinning my wheels...

    I am using Go Daddy to Host my site and they restored me to the older version of Pilcrow from Monday before I made the upgrade. But I am still having the same issues..

    Can anyone help me?
    Marilyn
    http://www.stampwithmarilyn.com

  2. WPyogi
    Forum Moderator
    Posted 1 year ago #

    Try clearing your browser cache and try another browser.

    Try deactivating ALL plugins and switching to the default theme (twentythirteen) to see if that resolves the problems.

    If so, reverse your steps one by one to find what's causing the problems.

  3. Marilyn386
    Member
    Posted 1 year ago #

    I deactivated all plug-ins and that did it. The Pilcrow theme is working again. So it must be a combination of the Pilcrow theme with one of the plug-ins that I was using.

    Thanks so much!!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic