Support » Everything else WordPress » Problem with permalinks

  • Okay so basically my problem involves permalinks. The system is working great, but when I change permanlinks to:

    /news/%category%/%postname%/

    I loose all the links. I save, reload the page and I see the links, but when I click on them it gives my 404 page. Also I change the category prefix to:

    %category%

    As a side note – I am using the tribune theme. I have added 4 more mini-posts and when I do the above mentioned changes some mini-posts take posts from different categories even though they don’t belong to them.

    I have headspace(SEO plugin) installed, and I am sure it’s not from it, because I’ve made another page and tested it there, without any plugins installed. Help is appreciated, thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Did you get a message like “If your .htaccess file were writable, we could do this automatically, but it isn’t…” when you tried to change the permalinks?

    If not, have a look at your actual .htaccess file and make sure that 1) it’s writable and 2) that it includes a bit of code that begins

    # BEGIN WordPress

    It sounds like WP isn’t able to write the redirect rules to it.

    No I didn’t get any messages, it saves the setting without errors. After I enter the page the link just doesn’t work. I will try this .thaccess file thing that you reccommended, even thought I have never use it before.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem with permalinks’ is closed to new replies.