Support » Plugins » Problem with one click install – New WP install

  • Hi everyone. I just set up my first WP install today. I imported my entries in from MT just fine. I installed One Click and when I try to use it to install a new plugin I keep getting this error

    Warning: fopen(wp-content/plugin_manager/tmp/tmp.zip): failed to open stream: Permission denied in /home/gwenand/public_html/wp/wp-plugin-mgr.php on line 454

    Fatal Error: Couldn’t write downloaded archive to ‘wp-content/plugin_manager/tmp/tmp.zip’

    I checked with my Host (totalchoicehosting) and they said that fopen is set to on. Any other ideas?
    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’m getting this same error. I’ve tried editing the permissions on wp-content/plugin_manager/tmp/, but it won’t budge. Tried deleting it, it won’t let me. Tried letting the plugin set re-set permissions, no go. Suggestions anyone?

    I’m getting the same thing. Is this a Window’s error? Also, if something garfs after a one click install – can you go through the manual install instructions to take everything out? I’m assuming the one click does more than drop a file into the plugin folder. It seems like just deactivating the plug-in would be too easy a fix.

    I’m in the same boat now too, on TCH as well. Has anyone fixed this yet?

    Maybe try posting this in the Installation problems area… ?

    It seems that the PluginManager creates folders assigned to “nobody” so then they cannot be written to. I tried creating all the necessary folders first and assigning permissions but this still does not work. (at least on TCH) Each plugin has a new folder that become assigned to “nobody” and I cant touch it then.

    I emailed the creator of the PluginManager and he said this was a known problem and that a new version is just right around the corner. (quick reply too by the way, gotta love that)

    I noticed that on http://www.wp-plugins.net/ they took down the PluginManager temporarily. Hopefully this will take care of it. Although I have been learning to install plugins manually, in the mean time, and it is super easy. I am loving WP so far.

    Well yes and no, it says it is disabled, and offers a download that shows as version 1.7, but it is downloading 1.8.0 b, which seems to have the problems listed above.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Problem with one click install – New WP install’ is closed to new replies.