Support » Themes and Templates » Problem with Nuance theme and Internet Explorer

  • ctt

    (@ctt)


    We used Nuance theme for our website http://www.ctt.bg.ac.rs and we have problem with showing website content in Internet Explorer. All other browsers (Firefox, Chrome, …) works well. Does anybody know what could be the problem and how we can solve it?
    Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Where did you get that theme from?

    ctt

    (@ctt)

    Unfortunately I don’t have that information because somebody other made our website and we don’t have contact with that person since he is abroad now.

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    First clear up your markup errors, they look pretty significant.

    ctt

    (@ctt)

    Can you please help me how to clear up all these errors, I am new user of WP.

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    I can’t since you are using a custom theme.

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    It sounds like you need the support of a professional, consider http://jobs.wordpress.net .

    ctt

    (@ctt)

    Ok, thanks anyway for your advice. But do you think that these errors can make problem with Internet explorer or there is something else?

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    I think it has a direct correlation.

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    It’s a commercial theme edited to remove the references. 😉

    As that’s a paid theme you can obtain support from the theme vendor directly.

    http://themeforest.net/user/WPScientist

    Part of what was paid to that vendor was support and you may as well use that option.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Problem with Nuance theme and Internet Explorer’ is closed to new replies.