Support » Theme: GamePress » Problem with NextGEN Gallery and the new virsion 1.0.1

  • Resolved yoni1977

    (@yoni1977)


    When I tried to update my GamePress Theme to Version 1.0.1 all the NextGEN Gallery that I had was mess up
    Please check and advise for now I return to Version 0.9
    Please check and advice

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author alex27

    (@alex27)

    Sorry, but I can’t work with “messed up”. You’ll need to provide more details. But I went ahead and installed NextGen Gallery on my demo site running GamePress 1.0.1, and it works as expected.

    yoni1977: works for me too. GamePress 1.0.1 and 1.0.2.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem with NextGEN Gallery and the new virsion 1.0.1’ is closed to new replies.