Support » Plugin: MetaSlider » Problem with next Image button

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor matchalabs

    (@matchalabs)

    Hi there,

    Please could you add the following CSS to your theme’s style.css file:

    .metaslider .flex-direction-nav a {
        background:none;
        text-indent:0;
    }

    Then in the settings change the arrows back to how they were before as they will be changed by the RTL functionality.

    Thanks,
    Dave

    Hello
    I put this code in my style.css but just arrow background removed !!

    I want slider arrow work like this image :
    http://up.vbiran.ir/uploads/18787146834360826313_slider.png

    (after testing , I removed your code MR Matcha Labs)

    Plugin Contributor matchalabs

    (@matchalabs)

    Try this CSS instead if you’d like to keep the background images:

    .metaslider .flex-direction-nav .flex-next {background-position: 0 100%;right: -36px;}
    .metaslider .flex-direction-nav .flex-prev {background-position: 100% 0;}

    Thanks,
    Dave

    I put these code into my style.css and after that recover all setting to first setting ! But it doesn’t work again and the arrow shape has been reversed !

    Please look this picture :
    http://up.vbiran.ir/uploads/26050146861519712647_tamin.png

    Please fix this problem for RTL Language in next update !

    your css code is on my site now.

    Hello
    Cant you help me ?

    For the site I’ve been working on, it’s related to JetPack (which is active). Tech support at Matcha suggested I turn off Photon in Jetpack settings. That fixed it without compromising how Metaslider worked.

    Hope this helps…

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Problem with next Image button’ is closed to new replies.