Support » Everything else WordPress » Problem with new wordpress.org Website

Viewing 9 replies - 1 through 9 (of 9 total)
  • The wordpress.org web site has been flaking out now pretty consistently for a week or so. 404’s everywhere, then reloading the page comes in. This was perhaps the worst site migration I have ever seen, and the worst possible timing for doing it – right at the moment of a big release.

    Next time, migrate the web site after the release has soaked for a month – not right as you are ramping up to a release.

    Maybe you can find the information here:
    http://codex.wordpress.org/Write_Post_SubPanel#Quicktags

    What I really miss is a search function. There is a search box on the forum pages, but not in the Codex. When I enter a search term in the search box, it shows me the results in the old site, but nothing really helpful. Can’t they just use the search included in MediaWiki?

    Mark (podz)

    (@podz)

    Support Maven

    If you have Firefox:

    Codex only search
    http://www.tamba2.org.uk/wordpress/search2/

    Forum only search
    http://www.tamba2.org.uk/wordpress/search/

    You don’t need Firefox. Just enter ‘ site:codex.wordpress.org’ after all your other search terms for a Codex only search, and ‘ site:wordpress.org/support’ for a forum-only search.

    Moderator Matt Mullenweg

    (@matt)

    Troublemaker

    I’ve fixed the site search and will add the search box back to the Codex template. There have also been some requests for the ability to restrict the search to certain parts of the site, so I’ll look into that in the next few days.

    24fc, thanks for your opinions. The 404 issue was a bug with the web server that we’ve never run into before and couldn’t predict. It should be totally fixed now, feel free to drop me an email if you run into any more 404s.

    Moderator Matt Mullenweg

    (@matt)

    Troublemaker

    The link also now redirects.

    Matt, FWIW, restricting the search to certain parts of the site would actually be very useful. 99% of the time when I search I only want results from, say, the Codex. It sounds like a gimmick but it would actually be very useful.

    the quicktags link from within old 1.5 wp-installations (write page) still does’t work.. at least for me

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Problem with new wordpress.org Website’ is closed to new replies.