WordPress.org

Forums

Popups - WordPress Popup
[resolved] Problem with new update (7 posts)

  1. jgrmstr
    Member
    Posted 8 months ago #

    Hi,

    It's me again (http://wordpress.org/support/topic/problems-with-facebook-shortcode?replies=26).

    I've updated to 1.0.6 your plugin on to my other sites.
    And I encounter the same issue : popups/public/class-social-popup.php is flagged as deactivated and the popups are not displayed (the social network scripts are not loaded).
    See here for example : http://www.passion-animaux.com/2014/08/girafe-transportee-camion-meurt-en-heurtant-pont/

    https://wordpress.org/plugins/popups/

  2. Damian
    Member
    Plugin Author

    Posted 8 months ago #

    I investigated a bit further on this matter and it seems there is a bug in WP that flag files as inactive. Check the core trac
    Also for example on my test site if I go to akismet plugin I also see it flagged as inactive.

    This anyway shouldn't affect the plugin usage. Both are running fine on my site. So I wonder if you have any rule that could affect the display of the plugin, or if you configured the plugin in test mode to avoid cookie detection.

  3. jgrmstr
    Member
    Posted 8 months ago #

    3 years old bug and still here...

    Yes I enabled test mode, because I disabled the popup for logged in users.
    That way I I'm supposed to always have an eye on the popup and how it looks.
    But with the new version, nothing happens...

  4. Damian
    Member
    Plugin Author

    Posted 8 months ago #

    if you disabled for logged in users I won't see the popup. The test mode only works for admins users.

  5. jgrmstr
    Member
    Posted 8 months ago #

    Hum, the "test mode" should always display the popup, no matter what rules are set on.
    When enabling logged in users to see the popup, I see it now. I hope my visitors will see it too.

    Oh and by the way, it seems like there is no uninstall process in your plugin.

  6. Damian
    Member
    Plugin Author

    Posted 8 months ago #

    Yep there is no uninstall process so far but its included on my todo list. Regarding the test mode I do prefer to keep it just for admin users.

    Don't hesitate to contact if you need further help

    Regards

  7. jgrmstr
    Member
    Posted 8 months ago #

    I'm not saying that "test mode" should display the popup to all users.

    I'm just saying that when "test mode" AND "disable popup for logged in users" rule are set on, admin should still see the popup. "test mode" should be of higher priority than every rule, "disable popup for logged in users" included.
    In my opinion !

Reply

You must log in to post.

About this Plugin

  • Popups - WordPress Popup
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.