WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Problem with New Plugin Version

[Resolved] Problem with New Plugin Version

  • Hi,

    Yesterday, I updated to the new version of the translator, and it is now effecting the width of the WordPress post panel and other pages. Making it difficult to write a post. I deactivated the plugin and everything returns back to normal. I even installed an older version of plugin, and everything works normally. So there seems to be a malfunction in the updated version.

    Is there any solution for this?

    Thanks.

    https://wordpress.org/plugins/google-language-translator/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Rob Myrick

    @rm2773

    Hi eladear, I’m going to update once again, this is my fault – I’m going to try and have this finished today.

    Thanks!

    Plugin Author Rob Myrick

    @rm2773

    This update has been made, so all issues should be resolved here.

    Thanks! Rob

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Problem with New Plugin Version’ is closed to new replies.