WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Problem with navigation bullets showing up vertically

[Resolved] Problem with navigation bullets showing up vertically

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author WOWSlider.com

    @wowslidercom

    I have just checked your page:
    http://bit.ly/YdI0Tg

    The reason of problem is
    tags that were added between thumbnails:

    <a href="#" title="FREE TRIP TO URUGUAY"><img src="http://web-barbaratranny.rhcloud.com/wp-content/uploads/wow-slider-plugin/5/tooltips/promoc1.jpg" alt="FREE TRIP TO URUGUAY"/>1</a><br />
    <a href="#" title="SEMESTER PROGRAM GRANTS"><img src="http://web-barbaratranny.rhcloud.com/wp-content/uploads/wow-slider-plugin/5/tooltips/promoc5.jpg" alt="SEMESTER PROGRAM GRANTS"/>2</a><br />
    ...

    WOWSlider doesn’t generate these tags. They were added by your plugin. Try to temporary disable plugins (to find the reason of problem).

    Thank you for your response! Sorry I don’t understand which of my plugins is causing this problem adding tags? Which is the plugin that I have to temporary disable to fix this?

    I just deactivated Shortcodes Ultimate and yor slider seems to work fine. The problem is that I really need Shortcodes Ultimate in my site. How can I fix the conflict with Shortcodes Ultimate? Thank you!

    Plugin Author WOWSlider.com

    @wowslidercom

    Try to do the following. Go to
    Plugins->Shortcodes Ultimate->Settings

    and check “Disable custom formatting” option at “Settings” tab.

    I am having the same issue. Read all of the comments and suggestions above. Noted with FireBug that there is indeed a “br” being added after the “a” tags. Turned off every plugin, except the WOW Slider and the is still there! I am using the KARMA theme v3.01 from TrueThemes. Anyone have a suggestion on where the is being generated?

    Plugin Author WOWSlider.com

    @wowslidercom

    Robert Dunki-Jacobs,

    Please try to use the following solution:
    http://wordpress.org/support/topic/remove-unwanted-br-linebreaks-after-label-tags?replies=10

    Can do the php work. Newbie at WordPress. I, too, am using the Karma theme. In your opinion, in which funtion.php should I add the code so that it does not get overwritten is someone less php/html knowledgable (i.e. our marketing company) decided to update the theme and then wonder why the site broke.?

    OK. I just figured out the whole child theme thing and put in the code that would search for the BR and then replace it.

    # REMOVE BAD BR TAGS FROM SIGN-UP FORMS
    add_filter('the_content', 'remove_bad_br_tags');
    function remove_bad_br_tags($content) {
    	echo "removing bad BR\n" . $content;
    	$content = str_ireplace("</a>\n<br>", "</a>", $content);
    	return $content;
    }

    Did not seem to work at first. I them put in echo statement in to see what was in $content. What I discovered was that it was [wowslider id=”31″]! Apparently this filter is being called before the short code is being processed! The page that I am using for debug has only one line in it. The shortcode for wowslider! Is there another place to insert the filter so that it executes after the shortcode is expanded or just prior to the page being loaded?

    Plugin Author WOWSlider.com

    @wowslidercom

    OK. Another solution. Open generated “wowslider.zip” file, find “slider.html” file: wowslider.zip\wowslider\install\slider.html
    and remove line breaks between bullets (you’ll have one line instead of the list of bullets). Save changes and add modified module into WordPress in the usual way.
    Also, you can send us your “wowslider.zip” file and we’ll make these changes for you.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Problem with navigation bullets showing up vertically’ is closed to new replies.