WordPress.org

Support

Support » Installation » Problem with my server PHP Version

Problem with my server PHP Version

  • Hi!

    I have a big problem, my host server has 5.1.2 PHP version, and WordPess 3.3.1 needs 5.2.4 PHP.

    How can I solve it?

    Thanks to everybody!

    Victoria
    Form Argentina

Viewing 5 replies - 1 through 5 (of 5 total)
  • The only way is to ask your host to upgrade

    If the host is running PHP ver 5.2.12, is that sufficient, or must it be 5.2.4?

    Thanks

    Hi velgor,

    It’s considered impolite to interrupt someone else’s thread. Version 5.2.12 is newer than 5.2.4 – so it’s fine.

    Sorry for any breech of etiquette. I had thought that my question was relevant to the thread and would make it easier for someone else to find the answer more easily in one thread rather than across multiple ones asking the same type of question.

    Apologies to the OP and thank you Tim S for your reply.

    +1

    No worries! I just wanted to let you know, just in case you weren’t aware. I’m glad I could help you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem with my server PHP Version’ is closed to new replies.
Skip to toolbar