WordPress.org

Support

Support » How-To and Troubleshooting » Problem with my "Featured Image" thumbnail

Problem with my "Featured Image" thumbnail

  • This is my wordpress site. it is part of a multisite network
    West Side Stories/
    I regularly create featured posts on my wordpress site, and every featured post has a featured image. These images are supposed to be 650 pixels wide and 250 pixels tall. Underneath the featured image are displayed thumbnails of the last six featured images. These featured images are created out of the 650×250 image, rather than existing as separate images. Ideally, I would like to keep things that way. The problem I have is that the thumbnails are supposed to be square, but are sometimes just rectangles. At the date of posting, three of the six thumbnails have this problem.

    These two pages seem to bear passing resemblance to my problem, but I can’t find any answers on them:
    http://wordpress.org/support/topic/featured-image-1?replies=7
    http://codex.wordpress.org/User:Esmi/add_image_size%28%29

    Thank you in advance for the help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I also need this info — as at bottom of my page I am fetching 6 posts, —
    the images are big enough, but still they are not all squares.

    I know using the_post_thumbnail(array(180,200)); we can’t enlarge the image, but — the images already have larger dimensions.

    But, still they are not all of same size.

    … and your settings -> media have them set to being square and checkmarked to crop dimensions to exact sizes?

    My settings are checkmarked to crop dimensions to exact sizes and are square.

    Edit: unchecking “crop dimensions to exact sizes” does nothing.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem with my "Featured Image" thumbnail’ is closed to new replies.
Skip to toolbar