WordPress.org

Forums

Problem with multiple installations (8 posts)

  1. julio04
    Member
    Posted 7 years ago #

    Hi

    I'm tryng to set up two installations of WP in my server. I set up the virtual host too. But only one installation works. The other does not. I can enter with the two different domain name only to one WP. Suggestions? VH? General Options?

  2. Jeremy Clark
    Moderator
    Posted 7 years ago #

    When you installed wp did you use the same database and if you did, did you change the table prefix in the second installation.

    Resource:
    http://codex.wordpress.org/Installing_Multiple_Blogs

  3. julio04
    Member
    Posted 7 years ago #

    I dont use the same DB for both. A Different DB for each WP

  4. julio04
    Member
    Posted 7 years ago #

    Server is CENTOS 5 and Apache 2.5. I create the Virtual Host in webmin

  5. MichaelH
    Member
    Posted 7 years ago #

    So the DB_NAME in each wp-config.php file is different?

  6. julio04
    Member
    Posted 7 years ago #

    Yes. Is a different DB. Only works when I dont use Vhost, then i have to use domain.com/wp1 and domain.com/wp2. When I use Vhost then only one works, the other domain name redirects to the other blog

  7. julio04
    Member
    Posted 7 years ago #

    someone?

  8. Jeremy Clark
    Moderator
    Posted 7 years ago #

    This is more of a server setup issue than wordpress. You need to get your virtual hosts working first. Just put a simple index.html file in each vhost directory until you get the issue worked out then install wordpress in both directories, I know it works fine because I've setup 5 virtual hosts on a CentOS server.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.