Support » Plugin: Better WordPress Minify » Problem with Metaslider

  • Hi!
    I am designing a website where I need to add some sliders and I chose Metaslider.
    Appearantly, there is an incompatibility with Better WordPress Minify. According to what the Metasliders developers opinion, the problem is that BWM ‘do not support the WP function wp_add_inline_script()’
    Any suggestion to fix that?

    Thanks!

    The page I need help with: [log in to see the link]

  • The topic ‘Problem with Metaslider’ is closed to new replies.