Support » Theme: Spacious » Problem with menu

  • Hello,

    French after.
    I have some problem with my menu since few days : the link desapear when I hover (you can see it here : noisettesetbasilic.com

    I don’t remember to do some action that can cause that. I modify the menu 2 months ago, but it worked correctly when i stop the modification.

    I thought that was because php was too old, but I did all update (WP, plugin, php, theme) and it’s still not work correctly.

    I desactivate all plgin, same thing

    I try the theme twenty-one, menu works correctly.

    I have no idea to resolve this issue, can you help me please ?

    Thank you.


    French :
    Bonjour,

    J’ai un problème avec le menu de mon thème depuis quelques jours : les liens disparaissent quand je les survole avec la souris. vous pouvez voir ici : noisettesetbasilic.com

    Je ne me rappelle pas avoir fait une action récemment qui causerait ce problem. J’ai bien modifié le menu il y a peut-être,2 mois, mais tout fonctionnait correctement alors.

    Je pensais que cela venait d’un php trop vieux (j’avais une alerte), mais j’ai fait toutes les mises à jour (WP, plugin, php, theme) et le problème persiste.

    J’ai désactivé tous les plugins, même problème.

    J’ai testé le thème twenty-one, le menu fonctionne correctement, je suppose que le problème vient donc du thème.

    Je ne vois pas d’autres pistes à exploter, pouvez-vous m’aider s’il vous plaît ?

    Merci d’avance

    Bonne journée.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Hi @nbadeline22,

    Thank you for writing in,

    We checked from our end and did not found the issue has you have mentioned above. The menu is working properly and also when hover the menu link is opening to other pages. Could you please send us the screenshot of the area where you are getting the issue and will check for one more time?

    Please write us with the screenshot provided and will get back to you.

    With Regards,
    ThemeGrill Support Team

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.