Support » Fixing WordPress » Problem with media gallery went south

  • HI,

    I started having trouble uploading images to the media gallery through WP. So I started to troubleshoot it. I started by disabling plugins. Then about this time the entire media gallery disappeared. (somewhere in here site updated from 5.01 to 5.03, but not sure that is cause). I had a media gallery showing just the spinning ball. The site looked fine on the public facing side. Images all there. So I worked further to troubleshoot by removing or disabling plugins. Nothing helped. Then I started to see the pluggable error in the dashboard. And for the finale now I cannot access the back end at all. There is just this error message.

    Warning: Cannot modify header information – headers already sent by (output started at /home/alternat/public_html/wp-config.php:83) in /home/alternat/public_html/wp-includes/pluggable.php on line 1223

    I went to the config file at line 83. There is nothing there that could be doing this.

    So I am stuck. I cannot get into the dashboard. I cannot find a solution in the config file. Anyone got ideas?

    Here are the last lines of config file:

    define(‘SCRIPT_DEBUG’, true);
    define(‘CONCATENATE_SCRIPTS’, false);
    /* That’s all, stop editing! Happy blogging. */

    /** WordPress absolute path to the WordPress directory. */
    if ( !defined(‘ABSPATH’) )
    define(‘ABSPATH’, dirname(__FILE__) . ‘/’);

    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . ‘wp-settings.php’);
    ?>

    Thanks

    Kevin

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.