Support » Plugin: Logo Switcher » Problem with login URL

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Leander Iversen

    (@leanderiversen)

    Hi,

    Sorry that you have this problem!

    Are you positive that it is related to the Logo Switcher plugin? The plugin has nothing to do with the login URL, as it only inserts CSS in the <head> of the login page.

    Please try deactivating other plugins that could be changing the login URL, because I am positive that Logo Switcher has nothing to do with changing the login URL or making the URL corrupt.

    All the best,
    Leander

    Hi,
    It’s indeed strange issue but I am sure that the plugin somehow conflicts with the login because I deactivate it it works. And I tried the same with all the plugins but it turns out that it’s problem with this one. I can’t provide more info about that, nor I can say if that’s the problem just with the current WP 4.7.2. version.

    Regards

    Plugin Author Leander Iversen

    (@leanderiversen)

    Hi again,

    I’ll look into this issue, but I can’t guarantee I find a solution. If I do find a solution, the plugin will be updated immediately.

    Once again, I’m sorry.

    All the best,
    Leander

    No need for digging into the problem if you can’t replicate the issue easily…
    Just of curiosity I tried installing the plugin on another site and it works without problem. So if you didn’t had any similar reports about this specific issue you can ignore it.

    Regards

    Plugin Author Leander Iversen

    (@leanderiversen)

    Hi,

    I will consider this thread as resolved, as I haven’t had any similar reports, but send me an email directly to info@carpe-noctem if it keeps causing issues. I will look into this problem further, but this thread will be marked as resolved.

    Thanks for notifying me!

    All the best,
    Leander

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem with login URL’ is closed to new replies.