Support » Installation » problem with login, always redirects (local machine/iis)

problem with login, always redirects (local machine/iis)

  • I’ve installed WP on my local machine (IIS, PHP and MySQL…) Everything seemed to be working great until I noticed the admin login page always redirects me back to the login page. I checked out this link (http://wordpress.org/support/topic.php?id=27908) but it really didnt help me out too much since I am running the latest release. The bright side is, its my machine so I can go in an edit any server related details if needed, but I’m stumped and am hoping someone can shed some light on it for me.

    Thanks 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • Main Q: Have you deleted the cookie(s) from your browser (at the very least, those for your localhost)?

    Yes, I have. That was the first thing I did, and it still doesnt seem to be working. Any other suggestions?

    I’m also still having this same problem, waiting for 1.5.1, hopefully including the fix

    I’m also using PHP, mySQL, & Windows2000 server

    I had the same problem. I found a page on the net which described the fix, implemented this and the problem went away. I documented the issue and corrective fix on my blog as follows:-


    I’m confident that this is the solution you are looking for. If you run into any issues, feel free to contact me at my blog site. Good luck.


    Coyote –
    AWESOME! It worked! Many thanks!!!
    Jeze 🙂

    No probs:)

    I went through exactly the same frustration so I know what it’s like. Glad I could help someone else instead of being the one to always come looking for help for a change!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘problem with login, always redirects (local machine/iis)’ is closed to new replies.
Skip to toolbar