WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Problem with latest version

[Resolved] Problem with latest version

  • Hi, Mike,

    Just updated with latest FSCF version.

    I have mine setup to redirect to the same page (#) after sending a mail.
    In the latest version, after the first mail is sent, successfully, it does redirect back. No problem, redirect message also shows.

    Entries are keyed in for a 2nd mail, sent, submitted, and all entries get cleared with no message of being sent/redirected. The mail was not sent successfully. Page reloaded, same problem.

    I thought it was W3TC, disabled, still has the same problem.

    Contact Astra Suite

    Thanks !

    P.S. Jetpack is disabled

    http://wordpress.org/extend/plugins/si-contact-form/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi Mike,
    I am seeing the same issues, works fine for 1st contact subsequent was just going to post but astrasuite beat me too it.

    Except for this issue it is now working much better with SFC.

    Thanks for all your efforts.

    Cheers

    Keith

    Plugin Author Mike Challis

    @mikechallis

    Hi sorry you are having trouble. Fixing it now
    Mike

    Plugin Author Mike Challis

    @mikechallis

    Version 3.1.7.1 or greater should fix it

    = 3.1.7.1 =
    – (18 Jan 2013) – fix a few critical errors such as “illegal characters in POST”, Notice: Undefined index si-contact-form.php on line 1016, and users cannot send the form a 2nd time.

    Thanks, Mike ! Works fine now …

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Problem with latest version’ is closed to new replies.