Support » Plugin: Seriously Simple Podcasting » Problem with latest version of plugin

  • Resolved agauberti

    (@agauberti)


    I had to disable the seriously simple podcasting plugin tonight, after I updated it to the latest version.

    Here is below the message that I was getting, when attempting to update that plugin:


    Warning: require_once(includes/class-podmotor-handler.php): failed to open stream: No such file or directory in /home/crefovi3/public_html/ialci.org/wp-content/plugins/seriously-simple-podcasting/seriously-simple-podcasting.php on line 38

    Fatal error: require_once(): Failed opening required ‘includes/class-podmotor-handler.php’ (include_path=’/home/crefovi3/public_html/ialci.org/wp-content/plugins/official-google-site-verification-plugin/external/php-client::.:/usr/local/php56/pear’) in /home/crefovi3/public_html/ialci.org/wp-content/plugins/seriously-simple-podcasting/seriously-simple-podcasting.php on line 38″

    PLEASE KINDLY RESOLVE THIS ISSUE ON YOUR PLUGIN BECAUSE IT IS DEFINITELY FAULTY.

Viewing 15 replies - 1 through 15 (of 23 total)
  • Same here!
    Last version is breaking the site.
    It’s missing files in the includes folder.
    Need to go back to previous version

    Plugin Author Craig Hewitt

    (@podcastmotor)

    Hi @adresgz,

    Very sorry for the trouble with this. We’re working on the fix and updating the release now and will have it live ASAP. In the meantime yes I would suggest to roll back to v1.15.2.

    I will update here once we’ve updated the repo and tested things out thoroughly.

    Craig

    I have a different problem with the latest version. I have SHIELD plugin and it update automatically. However, I noticed that Seriously Simple Podcasting is no longer listed in the Installed Plugin page. Please, what can I do so that I will not have to reinstall it…I don’t want to loose my works

    I also have the same problem – I randomly received a “500 Internal Server Error” and could not access my site, so I had to go into my FTP Manager and deactivate all my plugins to find what where the error was coming from. When I was able to get back into my site, I tried reactivating all the plugins again and the only one that won’t activate is Seriously Simple Podcasting, due to the fatal error:

    Warning: require_once(includes/class-podmotor-handler.php): failed to open stream: No such file or directory in /hermes/bosnaweb08a/b1400/ipg.kristinanoellecom/wp-content/plugins/seriously-simple-podcasting/seriously-simple-podcasting.php on line 38 Fatal error: require_once(): Failed opening required ‘includes/class-podmotor-handler.php’ (include_path=’.:/usr/local/lib/php-5.5.22-amd64/lib/php’) in /hermes/bosnaweb08a/b1400/ipg.kristinanoellecom/wp-content/plugins/seriously-simple-podcasting/seriously-simple-podcasting.php on line 38

    Please let me know what I should do in the meantime while this is fixed. It would be nice not to have to delete and reinstall again, since I have some podcasts on there already!

    Please, can someone tell me how to revert to earlier version of this plugin?

    Where can we find the old version to download?

    I grabbed 1.15.1 from github

    https://github.com/TheCraigHewitt/Seriously-Simple-Podcasting/releases

    • This reply was modified 2 years, 9 months ago by briandunaway. Reason: oops

    Or from this page on the WordPress repository:
    https://wordpress.org/plugins/seriously-simple-podcasting/advanced/
    Download it to your local hard drive, unzip it and upload the folder into the /wp-content/plugins/ folder, allow for overwriting current files and folders.

    Plugin Author Craig Hewitt

    (@podcastmotor)

    Hello,

    The plugin v1.16 has been updated in WordPress.org. If you’re able to install it directly from wp-admin that will work just fine. If you need to you can remove the previous plugin files either via FTP or File manager and then reinstall the plugin fresh from there.

    Very sorry about this trouble. Please let me know if there’s anything else we can do to help.

    Craig

    Hi there,

    I can’t seem to get onto my website or log in on the admin page to change anything. Everytime I type in

    website: http://drtocr.com or http://drtocr.com/wp-admin

    this appears

    Warning: require_once(includes/class-podmotor-handler.php): failed to open stream: No such file or directory in /home/www/drtocr.com/wp-content/plugins/seriously-simple-podcasting/seriously-simple-podcasting.php on line 38

    Fatal error: require_once(): Failed opening required ‘includes/class-podmotor-handler.php’ (include_path=’.:/usr/local/php5.5/lib/php’) in /home/www/drtocr.com/wp-content/plugins/seriously-simple-podcasting/seriously-simple-podcasting.php on line 38

    I am not sure what to do at all because I cannot even access the back end of my website.

    Any help would be great!

    Hey @sabahali14,

    Please can you redownload the latest version of Seriously Simple Podcasting as this issue has been resolved.

    Please let me know if you require any further assistance with this.

    I logged into my CPanel, went into File Manager and renamed the seriously simple plugin folder to “.hold” at the end of the folder. I was then able to login to my WordPress site. From there I could see that the current (bad) version of Seriously Simple Podcast was deactivated. So I downloaded the newest version .zip (still 1.16) from WordPress.org, then uploaded it to my site. Now I have two instances of SSP listed in my plugins on my site.

    If I delete the old (deactivated) version of SSP to remove the duplicate plugin listing, will all my podcasts/settings remain or will they be deleted along with the old plugin?

    • This reply was modified 2 years, 9 months ago by J Green.
    • This reply was modified 2 years, 9 months ago by J Green.

    @andrewza I have downloaded the latest version of Seriously Simple Podcasting. What do I do next in order for my site to run again?

    @sabahali14 – follow the steps I took above – log into your CPanel (or use FTP) to rename the bad plugin’s folder, then you can log into your site.

    Plugin Author Jonathan Bossenger

    (@psykro)

    A newer version 1.16.1 has been released to allow for auto updates to resolve this problem.

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘Problem with latest version of plugin’ is closed to new replies.