Support » Plugin: WP Google Maps » Problem with iPhone 5s

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author WPGMaps

    (@wpgmaps)

    Hi Worcaz
    It appears when you go to http://www.zahnarzt.aarau.ch but not when you go to zahnarzt.aarau.ch. This is because our plugin uses an XML file to load the markers and XML cannot be loaded via JavaScript over different domains (it sees the non-www and the www as two odifferent domains).

    To fix this, please try one of the following

    1) Go to Settings->General and ensure that both your “Site URL” and “Blog URL” are the same
    or
    2) Go to Maps->Settings and ensure that you put either the non-www or www URL in the “Marker XML URL”.

    Hi. Thanks for the reply.

    1) I checked as you noticed, but URL are the same
    2) I tried all 4 combinations with no improvements.
    Marker data XML directory: url1
    Marker data XML URL: url2

    url1 & url1
    url2 & url2
    url2 & url1

    As mentioned: This problem only appears with iphone 5s. All other mobile devices (nexus, iphone 5, iphone 4s, etc.) work. Is there maybe in incompability with iPhone 5s?

    Plugin Author WPGMaps

    (@wpgmaps)

    Hi Worcaz
    Sorry for the delay.
    When I checked, I used my iPhone 5s and it appeared to load alright.

    Please contact me on nick[@]wpgmaps.com so we can take this further and get it working for you.

    Hi. I tried different things, including resetting the plugin and markers and voilà, it worked also for the iphone 5s. But don’t ask me, what helped…

    Plugin Author WPGMaps

    (@wpgmaps)

    Thanks for letting me know 🙂 Glad it’s working now!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem with iPhone 5s’ is closed to new replies.