problem with installation ... (6 posts)

  1. djarte
    Posted 4 years ago #


    ... so everything went fine, php working, mysq set up, config.php file done and uploaded in public folder next step Re:open install.php and ..... nothing blank page ...
    tried to open readme.html ... work fine but mot install.php as confi.php

    what to do ? i think i hav newest version of wp ... also im a mac user (lately unhappy) maybe this cud cause problem when i was creating config file ...

    please help


  2. Tara
    Volunteer Moderator
    Posted 4 years ago #

    probably you had anincomplete installation.

    Is this a new installation? If, yes, download WordPress again and replace your copies of everything.

  3. djarte
    Posted 4 years ago #

    yes its new, very first time ... i try now ... thx!

  4. gaminglaptop
    Posted 4 years ago #

    Check this tutorial on how to set up WP. Take note of Step #7


    Hope this helps

  5. kcabkcik
    Posted 4 years ago #

    Hi I managed to set up wordpress on go daddy but I left the wordpress option in on the root folder page.
    This was before I found this forum, I discovered quickly that I couldnt alter the pages on my website and so I uninstalled the word press program and tried re-installing using the details that I found on your link.
    The problem is that it wont allow me to install and keeps telling me that there was ans error setting up the database.
    Any suggestions for a remedy.
    I have tried going through the process methodically about 20+ times but to no avail.

  6. djarte
    Posted 4 years ago #

    im not using go daddy but thanks for your interest

    i located the problem, its the wp-config.php file .... when this file is on my ftp ... script http://www.mywebsite.com/wp-admin/install.php is not working at all!
    but when i delete config file from server and go .... install.php the "creation process" of config.php starts from the beginning.
    so the problem is where? this seems to be so easy with out any room for any mistake the only one details Im inputing is database name and user name which are correct also i check the data base and everything seems to work fine to (i can log in and im able to set different things there)

    please help

Topic Closed

This topic has been closed to new replies.

About this Topic