Support » Installing WordPress » Problem with Install!

  • Basic install on ipowerweb vdeck 3 not working. My cgi is enabled and I have created a database in Mysql phpMyAdmin – I keep on getting the basic error so figure I am simply overlooking something basic. Any help would be great. Included is my error and my code.

    Error establishing a database connection

    This either means that the username and password information in your wp-config.php file is incorrect or we can’t contact the database server at . This could mean your host’s database server is down.

    * Are you sure you have the correct username and password?
    * Are you sure that you have typed the correct hostname?
    * Are you sure that the database server is running?

    wp-config.php file. I changed my DB host a few times trying to solve the problem… Hasn’t worked yet… Maybe I have not found the right one… localhost did not work.

    // ** MySQL settings ** //
    define(‘DB_NAME’, ‘wordpress1’); // The name of the database
    define(‘DB_USER’, ‘blogger’); // Your MySQL username
    define(‘DB_PASSWORD’, ‘blog1’); // …and password
    define(‘DB_HOST’, ‘ ‘); // 99% chance you won’t need to change this value
    define(‘DB_CHARSET’, ‘utf8’);
    define(‘DB_COLLATE’, ”);

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have this same problem. Seriously, wordpress is pissing me off majorly these days. First I HAD to upgrade, then all it is is fucking problems.. lol

    yeah. i use blogger currently but for some lame reason I have been trying to install this on a new site i am launching. I have noticed little actual support on this forum. It is mostly all people needing help.

    i m using xampp for php n now i have a problem with installation actually my problem is i m unable to find wat to fill in the username, password n remaining fields can any one help me out

    yeah, I admit that WordPress is a great program, by great.. I mean when it works without a glitch. LOL.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problem with Install!’ is closed to new replies.