[resolved] Problem with index.php (2 posts)

  1. Mauricevdh
    Posted 4 years ago #

    Yesterday I added a couple of subpages in WordPress.
    Now I noticed that the index automatically forwards to one of these subpages. Of course that's not right.

    Setting again the right page under Settings -> Reading doesn't solve anything. My hostingcompany says there might be a problem in the theme (Twenty Ten), but can't give any solution.

    Can somebody help me? URL: http://www.bouwzelfjezwembad.nl

  2. Samuel B
    Posted 4 years ago #

    deactivate any redirection or caching plugin
    then reset your settings
    re-activate plugins

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.