Support » Plugin: AMP » Problem with images – IE 11

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Weston Ruter

    (@westonruter)

    Please share the URL for the AMP page that has the problem.

    dev.amp.blissdentalmiami.com/page-1

    s4a9m1n
    sa2016

    Plugin Author albertomedina

    (@albertomedina)

    The image is showing well on our side. Still seeing the issue?

    It looks similar to the issue we are experiencing across browsers, not just IE. I created an entry on Github last week: https://github.com/ampproject/amp-wp/issues/1838. @albertomedina and @westonruter if you can take a look we’d very much appreciate it. Thanks!

    Plugin Author Weston Ruter

    (@westonruter)

    @ronaldlauweb Please share the full HTML output of the AMP page. You fan share it in a Gist, for example.

    ronaldlauweb

    (@ronaldlauweb)

    Screenshot: http://prntscr.com/mkt8sl

    This is the code

    <amp-img class="alignright size-full wp-image-18 amp-wp-enforced-sizes i-amphtml-element i-amphtml-layout-intrinsic i-amphtml-layout-size-defined i-amphtml-layout" style="width: 500px;" sizes="(max-width: 500px) 100vw, 500px" layout="intrinsic" height="500" width="500" src="http://localhost/wcosmetic/wp-content/uploads/2019/02/hidratayregenera.jpg" alt="" srcset="http://localhost/wcosmetic/wp-content/uploads/2019/02/hidratayregenera.jpg 500w, http://localhost/wcosmetic/wp-content/uploads/2019/02/hidratayregenera-150x150.jpg 150w, http://localhost/wcosmetic/wp-content/uploads/2019/02/hidratayregenera-300x300.jpg 300w"><i-amphtml-sizer class="i-amphtml-sizer">
            <img class="i-amphtml-intrinsic-sizer" role="presentation" aria-hidden="true" alt="" src='data:image/svg+xml;charset=utf-8,<svg height="500px" width="500px" xmlns="http://www.w3.org/2000/svg" version="1.1"/>'>
          </i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" alt="" src="http://localhost/wcosmetic/wp-content/uploads/2019/02/hidratayregenera.jpg" sizes="(max-width: 500px) 100vw, 500px" decoding="async" srcset="http://localhost/wcosmetic/wp-content/uploads/2019/02/hidratayregenera.jpg 500w, http://localhost/wcosmetic/wp-content/uploads/2019/02/hidratayregenera-150x150.jpg 150w, http://localhost/wcosmetic/wp-content/uploads/2019/02/hidratayregenera-300x300.jpg 300w"></amp-img>
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Problem with images – IE 11’ is closed to new replies.