Support » Plugin: WooCommerce » Problem with IE 10

Viewing 2 replies - 1 through 2 (of 2 total)
  • Roy Ho

    (@splashingpixelscom)

    Please ask your theme developer if their theme is WooCommerce 2.0 ready.

    Thank you!

    It turns out I was using IE 10 in the wrong mode. Stupid mistake. My theme is WooCommerce 2.0 ready, but apparently I’m not 😉

    Jan

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem with IE 10’ is closed to new replies.