Support » Plugin: SportsPress - Sports Club & League Manager » Problem with icons

  • Resolved Jux071

    (@jux071)


    Hello,
    I have problem when I add image as icon, it is not displayed on the page. I’ve tried with .png, .jpg, full size image, resized, and it is still not displayed on site.
    It is strange because I can see them in dashboard.

    Thanks in advance.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Savvas

    (@savvasha)

    Hi @jux071,

    Can you try the following patch please and confirm that solves your issue?
    https://github.com/ThemeBoy/SportsPress/commit/856fbf8a34c341045985116d2268c74e264474f4

    Thanks,
    Savvas

    Works like a charm. I need to ask you, when I update plugin, I’ll need to do this again?

    Plugin Contributor Savvas

    (@savvasha)

    I am glad it worked! Don’t worry about updates. It will be included 😉

    Thanks,
    Savvas

    First, it wasn’t included in update, but it’s ok, i fixed it again. Now I have another problem, again with icons 😀

    I want to add custom icon to Player Statistics in Configure section, but when I select image nothing happens, in configure and on site. It works with default sportpress icons, they are displayed on site and in Configure section, but when I choose Image and after that try to upload image, nothing is displayed, and Image is checked.

    Thanks.

    Plugin Contributor Roch

    (@rochesterj)

    Hi there!

    Thanks for your message.

    I’m sorry that it wasn’t included on this one. Let me ping @savvasha to make sure it is in the next one.

    As for your new issue, please kindly open a new topic so we can help you.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem with icons’ is closed to new replies.