WordPress.org

Forums

All in One SEO Pack
problem with home page (6 posts)

  1. PrOf_FoUdA
    Member
    Posted 2 years ago #

    when i update this plugins

    change home page for me

    make home page "LATEST HEADLINES"

    and widget in Bottom Content #1

    Bottom Content #2

    not working

    when i disable plugin everything going good

    and when enable it again problem back again

    http://wordpress.org/plugins/all-in-one-seo-pack/

  2. Ameet Agarwal
    Member
    Posted 2 years ago #

    Hay PrOf_FoUdA, I was also having the same problem. If you are using the Arras2 theme, then revert back to the older version of All in One SEO Pack or disable the Plugin. That should solve the issue.

  3. PrOf_FoUdA
    Member
    Posted 2 years ago #

    hello Ameet Agarwal

    that's right i use Arras2 theme

    but how i can back to older version of All in One SEO

    i don't like disable plugins you know that's make a good things to site

    best regards to you

  4. We have released All in One SEO Pack version 2.0.3.1 today which is a minor release to fix a couple of bugs reported in these forums. This includes the bug fix for the Arras theme issue. Please let me know if you still experience issues after updating to this new version.

  5. Ameet Agarwal
    Member
    Posted 1 year ago #

    Hi wpsmort. Updated and checked All in One SEO Pack version 2.0.3.1.
    It is now working perfectly fine on Arras2.
    Thanks for the update.

  6. Ameet Agarwal
    Member
    Posted 1 year ago #

    Hi PrOf_FoUdA, go ahead and update to the latest version (2.0.3.1).
    I have checked it and it works perfectly fine now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All in One SEO Pack
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.