Support » Plugin: BuddyPress Groups Extras » Problem with group landing pages

  • Resolved HeleneFi

    (@helenefi)


    There’s a stange behavior with the landing page. It does not seem to take as landing page the first of the navigation ordering list.

    First I had a group without an avatar, I enabled extras in this group, confirgured the extras and then added an avatar. Not sure if it ws related, but after the avatar was uploaded, the link from the group lists and directory lead to an error page though displaying the group’s navigation menu.

    Then I recreated a group, added an avatar and then enabled extras. Added custom pages did not change the first item on the navigation list. The home page (landing page from group directory) pointed to the group’s custom pages.

    http://wordpress.org/extend/plugins/buddypress-groups-extras/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Slava Abakumov

    (@slaffik)

    I made several tests.
    The only possible reason of this issue – you are using old BPGE version (prior to 3.5.9).
    Please update and the problem will gone.

    Currently I can’t replicate it any more.

    See for yourself: http://commonsabundance.net/groups/new-test-group/

    This lands on a page which is Custom pages, not the first one on the list: Home…

    I have version 3.5.10!

    Plugin Author Slava Abakumov

    (@slaffik)

    Perhaps you need to drag-n-drop on Admin -> Extras -> General page and click Save button?

    OK so I tried to put to the top another page. It did not want to take it. But this put back the home page as the landing…

    Then I tried to move the custom pages below the forum, and it did not want to take it…

    So there are some strange things happening!

    Responding to your last message. I had tried to drag & drop the pages to the right place and saved several time. The drag and drop succeeded but was reversed after save, it didn’t ‘stick’… Same thing with moving both forum downwards and custom pages upwards…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem with group landing pages’ is closed to new replies.