Support » Plugin: Enhanced Ecommerce Google Analytics Plugin for WooCommerce » Problem with Google Analytics ID

  • Resolved julianmorris15

    (@julianmorris15)


    Hi

    I got this errors when I try to connect the plugin with my Google account.

    Warning: count(): Parameter must be an array or an object that implements Countable in /home/tatvic/webapps/estorenew/tat_ee/ee-configuration-page.php on line 130

    Warning: Invalid argument supplied for foreach() in /home/tatvic/webapps/estorenew/tat_ee/ee-configuration-page.php on line 131

    Warning: Cannot modify header information – headers already sent by (output started at /home/tatvic/webapps/estorenew/tat_ee/ee-configuration-page.php:130) in /home/tatvic/webapps/estorenew/tat_ee/ee-configuration-page.php on line 178

    It was working before but I receive this error when I change my track id number.
    I read that you update the plugin and solve this error, but I still got the error.
    My plugin version is 2.3.6.1.

    Thanks in advance.
    Julian M

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.