WordPress.org

Support

Support » Plugins and Hacks » Content Aware Sidebars » [Resolved] Problem with formatting

[Resolved] Problem with formatting

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Joachim Jensen

    @intoxstudio

    Are you using the display_ca_sidebar() to display the created sidebars, or do you let them replace/merge other sidebars in your theme?

    You can read how to change the HTML/CSS for display_ca_sidebar() here: http://wordpress.org/extend/plugins/content-aware-sidebars/faq/

    Merging/replacing sidebars do not change the HTML/CSS but simply uses the styles created by the Host Sidebar.

    Thank you for the reply. I am using Replace and it should use the default css. I have the Image Widget set to Default Sidebars and another to Block as a test; both display the same.

    Plugin Author Joachim Jensen

    @intoxstudio

    Try using the following CSS in your stylesheet:

    .sidebar-style ul, .sidebar-style li { list-style:none;}

    This will remove the dots/prefixes from all lists in your sidebar widgets with .sidebar-style.

    Thank you, this css removed the dots.

    I have s hook in my theme that executes after the default sidebar where I placed your manual code and changed that configuration to manual.

    Some Image widgets are set in groups as default or as blocks.

    Nothing is picking up the theme’s code.

    Thank you for your help.

    There was a conflict in plugins that I found. Your plugin is now functioning properly. Thank you for the beautiful plugin and your help. I’m marking this topic as resolved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Problem with formatting’ is closed to new replies.
Skip to toolbar