WordPress.org

Ready to get started?Download WordPress

Forums

JW Player for Flash & HTML5 Video
Problem with first video playing in playlist on android phone (12 posts)

  1. webmiss
    Member
    Posted 8 months ago #

    Hi,

    I have 3 videos (.mp4) on this home page. http://www.coloritsuccess.com/
    When viewing on a computer or laptop all three videos play just fine. When viewing on an android phone, the first video does not play, but the 2nd and 3rd one does, even if I tap on the playlist thumbnail, it automatically plays the second video. The person I am creating this website for says, she doesn't see the player at all on her phone or the playlist.

    Really need some help here as soon as possible.

    https://wordpress.org/plugins/jw-player-plugin-for-wordpress/

  2. JW Player
    Member
    Plugin Author

    Posted 8 months ago #

    Are all of your videos being encoded in the same way?

  3. webmiss
    Member
    Posted 8 months ago #

    I really don't know. I did not create the videos. Someone else did.

  4. JW Player
    Member
    Plugin Author

    Posted 8 months ago #

    I would try to simply re encode the non working videos with this program, then - http://handbrake.fr/

  5. webmiss
    Member
    Posted 8 months ago #

    Okay, thanks for the suggestion. I'll give it a try.

  6. JW Player
    Member
    Plugin Author

    Posted 8 months ago #

    Np, let me know if that works.

  7. webmiss
    Member
    Posted 8 months ago #

    I tried re-encoding the one and it still does not work on the phone. To be honest I tried a few different settings, one of them being a H.264 setting. I am not knowledgeable enough about video and encoding, so I really don't know what to do next. Client tells me she can hear the audio of her videos but can't see the videos on her phone. I just can't fix this.

    Any other ideas?

  8. webmiss
    Member
    Posted 8 months ago #

    Okay, I found another support forum that gave some settings to use for problems with viewing on a smartphone. So, I tried those settings. At least now I can play the video on my phone, although my phone browser keeps freezing. Don't know if the client can see it though, yet. Gotta get some sleep.......

  9. webmiss
    Member
    Posted 8 months ago #

    Tried some settings using Handbrake that was suggested on another jw player support forum. Still not playing right.

    See http://www.coloritsuccess.com on your phone and let me know what you see.

  10. JW Player
    Member
    Plugin Author

    Posted 8 months ago #

    What phone are you using, what browser, what version of the OS?

  11. webmiss
    Member
    Posted 8 months ago #

    I'm using a Huawei, android version 4.1.1, I've tried Mozilla /5.0, Android 4.1.1 mobile Safari/534.30 and Chrome for Mobile. I have no idea what my client is using.

  12. JW Player
    Member
    Plugin Author

    Posted 8 months ago #

    Are they reporting the same errors with the newly encoded files?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.