WordPress.org

Support

Support » Plugins and Hacks » Problem with first settings

Problem with first settings

  • When I try to access to “Online backup settings” appears the following

    The plugin is not currently connected to our secure online vault, therefore Online Backup is not currently available.
    To be able to use our online service you will need to register for a FREE account at https://wordpress.backup-technology.com/Create_Account, and provide your username and password to the plugin below. Should you then lose your entire WordPress website you can then download your data from our website.

    My version is 2.2.17

    In “View status” I have all green except for “Online backup is not configured”.

    Could u help me? Thanks.

    http://wordpress.org/extend/plugins/wponlinebackup/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Online Backup

    @driskell

    Hi,

    Have you read the second paragraph? It tells you how to make it available:

    To be able to use our online service you will need to register for a FREE account at https://wordpress.backup-technology.com/Create_Account, and provide your username and password to the plugin below. Should you then lose your entire WordPress website you can then download your data from our website.

    Jason

    I assure you that I registered and I have user and password.
    I’m able to login to your site, but plugin in dashboard is always with “Online backup is not configured” and in settings is present “The plugin is not currently connected to our secure online vault, therefore Online Backup is not currently available“.
    If I try to put my user and password in “online backup settings”, the answer is “XML error: Invalid document end at line 1“.

    What’s wrong?

    Plugin Author Online Backup

    @driskell

    Hi,

    Can you try again a couple times.

    Then can you email the username that you are using to support “at” backup-technology.co.uk? Along with the time (and time zone you are in) when you tried to connect?

    We’ll see if we can find out what is happening.

    Jason.

    I tried again a couple times, without success.

    Now I’m connected at “backup-technology.co.uk”
    For send u my username, which is you e-mail?
    Thanks

    Plugin Author Online Backup

    @driskell

    support “at” backup-technology.co.uk
    Just replace the “at” with an at symbol and remove the spaces.

    Ok sent you

    Plugin Author Online Backup

    @driskell

    Hi glispread,

    We cannot see any connections coming to our servers from your blog. So there must be some issue with your host. Is your WordPress able to check for updates automatically and can you install plugins from within the control panel or do you need to download ZIP files first?

    Jason

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Problem with first settings’ is closed to new replies.