Support » Plugin: PDF Embedder » problem with firefox

  • Resolved siup

    (@siup)


    Hello,
    This plugin doesn’t work on firefox if the extension “google PDF viewer” is installed and activated in it.
    All pdf want to open with the google viewer.
    How to force this “PDF Embedder” plugin to force and bypass the google’s one?
    Best regards

Viewing 1 replies (of 1 total)
  • Plugin Support WP-PDF Support

    (@wppdfsupport)

    Hi siup,

    Thank you for your post.

    If you haven’t already, please could you send this to our support team on contact@wp-pdf.com where they will be happy to help.

    We aren’t able to pick up replies on the forum here.

    Emma

Viewing 1 replies (of 1 total)
  • The topic ‘problem with firefox’ is closed to new replies.