Support » Plugin: Easy Amazon Product Information » Problem with file_get_contents

  • nicoter

    (@nicoter)


    I’m running this plugin on 10+ sites and haven’t updated it since 3.0.0 because on some hostings the updates caused problems and the plugin stopped working.

    I recently updated the plugin on one site to 3.3.0 and it worked.
    But already on the second site the Amazon data is not displaying on the frontend and in the backend I can’t connect to Amazon, instead I’m getting a “Problem with file_get_contents” error message.

    What did change between 3.0.0 and 3.3.0 for this to happen? I assume the new version won’t work on 30-50% of my hostings.

  • The topic ‘Problem with file_get_contents’ is closed to new replies.